Início > Exchange Server > Troubleshooting OWA Exchange 2010 Error 500

Troubleshooting OWA Exchange 2010 Error 500

Amigos,

Vou comentar um problema que tive essa semana em um cliente…e com uma simples lembrança dos blogs que costumo ler, cheguei ao problema sem precisar fazer um troubleshooting mais detalhado. 🙂

Ao dar um restart nos serviços do IIS (iisreset /noforce) para confirmar as alterações no servidor CAS esse restart não funcionou bem e com isso levou o serviço Microsoft Exchange Forms-Based Authentication (que é setado como automático) ficar indisponível… Assim, ao logar no Exchange OWA recebemos o erro 500.

Sendo assim, quando vi me lembrei de ter visto isso em um blog e foi fácil, o MVP Henrik Walther do msexchange.org comentou em um artigo essa solução bastante simples, veja aqui: http://blogs.msexchange.org/walther/2010/09/24/exchange-2010-sp1-experiecing-an-owa-http-500-error/

Abs.

Rodrigo Rodrigues

http://blog.rodrigorodrigues.org

Anúncios
Categorias:Exchange Server
  1. Nenhum comentário ainda.
  1. No trackbacks yet.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: